Getty Images
Tech

Furcsa hibaüzenetet kaphat, ha régi androidos mobilja van

A Google augusztusban hívta fel rá a figyelmet, hogy az Android 2.3.7 Gingerbread és annál korábbi rendszereket futtató eszközökön a jövőben nem lesz lehetőség Google-fiókba való bejelentkezésre – gyakorlatilag megszünteti a támogatásukat.

Az ilyen mobilok tulajdonosai szeptember 27. után hibaüzenetet látnak majd, amikor Google-szolgáltatásokba, mondjuk Gmail, YouTube, vagy Térkép appokba szeretnének belépni a profiljukkal – mivel a változás már érvénybe lépett, ezért az érintettek már tapasztalhatják a jelenséget.

A keresőcég azt ajánlja, hogy akinek van rá lehetősége, frissítsen Android 3.0-ra, vagy annál frissebb verzióra az appok és szolgáltatások további zavartalan eléréséhez. Hozzá kell tenni, hogy a változás a felhasználók elenyésző részét érintheti, mivel a statisztikák szerint az androidos mobiloknak kevesebb mint egy százalékán fut a 2012-es Jelly Beannél (4.1) régebbi verzió, a Gingerbreadet is már 2010-ben adták ki.

Ajánlott videó

Ha kommentelni, beszélgetni, vitatkozni szeretnél, vagy csak megosztanád a véleményedet másokkal, a 24.hu Facebook-oldalán teheted meg. Ha bővebben olvasnál az okokról, itt találsz válaszokat.

24-logo

Engedélyezi, hogy a 24.hu értesítéseket
küldjön Önnek a kiemelt hírekről?
Az értesítések bármikor kikapcsolhatók
a böngésző beállításaiban.