Tech

Azonnal frissítsen, ha Google Chrome-ot használ!

Korábban a témában:

Érdemes ellenőrizni, hogy a Google Chrome naprakész verzióját használja-e, mivel kiberbiztonsági szakértők súlyos sebezhetőséget fedtek fel a böngésző asztali verziójában. A hiba súlyossága 10-ből 8,3-as értékelést kapott, ami a második legmagasabb szintű fenyegetést jelenti, csak a „kritikus” minősítés előzi meg. A sérülékenység lehetővé teszi rosszindulatú felek számára, hogy kártékony kódokat futtassanak az áldozatok eszközén, adminisztrátori jogosultságokkal felhatalmazva őt. Ezáltal a gépen található személyes adatokhoz, jelszavakhoz is hozzáférhet, vagy akár más kártékony programokat telepíthet.

A Cisco mérnöke, Jon Munshaw szerint a hiba a böngésző WebGL komponensében bújik meg, ami többek közt azért fontos elem, mert a Windows ablakmegjelenítő rendszerének működéséért is felel. A probléma a következő verziókat érinti: 81.0.4044.138, 84.0.4136.5, 84.0.4143.7.

Miután a Cisco jelezte a problémát a fejlesztők felé, elkészült a szükséges javítás is, amit már tartalmaz a böngésző héten kiadott 85-ös verziója. Amennyiben nem engedélyezte az automatikus frissítést, a Chrome névjegyei közt ellenőrizze, hogy naprakész programot használ-e.

(Kiemelt kép: AFP)

Ajánlott videó mutasd mind

Orbán Viktor: Hétfőtől új világ kezdődik

A kormány lezártnak tekinti a „beszoktatást” a maszkviseléssel kapcsolatban, hétfőtől büntetni kell. A miniszterelnök szerint januárban a krónikus betegeknek és a legveszélyeztetettebb időseknek beadhatják a koronavírus-vakcinát.

Ha kommentelni, beszélgetni, vitatkozni szeretnél, vagy csak megosztanád a véleményedet másokkal, a 24.hu Facebook-oldalán teheted meg. Ha bővebben olvasnál az okokról, itt találsz válaszokat.

A cikkhez ide kattintva szólhatsz hozzá.
Nézd meg a legfrissebb cikkeinket a címlapon!
24-logo

Engedélyezi, hogy a 24.hu értesítéseket
küldjön Önnek a kiemelt hírekről?
Az értesítések bármikor kikapcsolhatók
a böngésző beállításaiban.